Take This Life

Take This Life (https://www.takethislife.com/)
-   Science and Technology (https://www.takethislife.com/science-technology/)
-   -   kernel stack inpage error (https://www.takethislife.com/science-technology/kernel-stack-inpage-error-27514/)

Mitza 08-19-09 11:33 AM

kernel stack inpage error
 
My dear pc got a kernel stack inpage error, as well as a blue screen with some numbers:

STOP: 0x000000F4 (0x00000003, 0x82D2E950, 0x82D2EAC4, 0x805FB046)

Any idea what to do with this?
I have a hard time starting it up. Sometimes it doesn't even find the operating system.. :frown: :frown:

And btw, it has been *very* slow lately. I suspect a virus, but I haven't been able to find it.. *sigh*

Mousey 08-19-09 11:36 AM

As you posted this, an ad popped up saying

How to fix 0x000000f4 - website is Error-nerds.com

Good luck!

Mitza 08-19-09 11:43 AM

Thanks Mousey, I'll have a look.
Running chkdsk at the moment.

Plasma 08-19-09 12:03 PM

Have you recently added new RAM or a new hard drive?

Mitza 08-19-09 12:04 PM

Quote:

Originally Posted by arthur (Post 321029)
Have you recently added new RAM or a new hard drive?

No, well I have an external hard drive that I use sometimes.
(and now chkdsk is freezing up, too.. )

Plasma 08-19-09 12:14 PM

Hm if chkdsk doesn't work then if you haven't done so already you could try "chkdsk /r". I've looked around a bit and there doesn't really seem to be a proper solution, if chkdsk doesn't pull up anything you could repair your OS.

XP - How-to repair Windows XP
Vista - How to automatically repair Windows Vista using Startup Repair

Mitza 08-19-09 12:21 PM

thanks for checking and for the links. I have windows XP, btw.

Plasma 08-19-09 01:55 PM

Any luck?

Mitza 08-19-09 02:06 PM

Nope. :mad:
I don't have the CD-rom here, so I can't reinstall the operating system.. Sometimes I can start it up, but just for a short while before it gets the error message. I tried running chkdsk /f /r but it just stops at step 2.. so idk..
Can it be sp3 related?
Registry?
BIOS?
I think the message says something about checking the BIOS.. Have to take a closer look next time.. Wish I knew what all the number means.. And Idk how to fix the BIOS..
I guess I will just have to survive without a PC until I get home.. :frown:

Plasma 08-19-09 02:32 PM

Sorry I'm scratching my head on this one. From digging around the main problems seem to be from either loose connections (from the hard drive or RAM) or from a virus infestation. It happens with all SPs and I don't think it had anything to do with the registry.
Sorry again, I'll keep searching around for a solid solution. Good luck!

ferrarisnowday 08-19-09 02:50 PM

A kernel stack in page error means there was an error in retreiving memory from the page file on the hard drive.

If that is correct then the possibilities are
A.) Virus / broken installation
B.) Bad Hard Drive or no/not large enough page file
C.) Bad RAM (memory)

If you have a CD Burner (or even a floppy disc or jump drive I think) the you can test the RAM with a program called memtest86. If you can boot to / access a command prompt you can do scandisk and chkdsk for the hard drive. I would also recommend the command "fdisk /mbr" if you get to a boot prompt, in case you have a boot sector virus.

If it comes down to it and you need to reinstall, but the PC still works then consider using a linux distribution for a while until you get the Windows CD.

I know I didn't give much detail here, I'm not sure what level your computer knowledge is at, so if you need any clarification just let me know!

Mitza 08-20-09 02:55 AM

Thank you for all the advice.
I have tried running check disk, but it doesn't want to run completely, it stops at step 2...
Sometimes I have been able to start up the pc, but only for a little while before I get the blue screen again.
My pc has gradually gotten slower, that's why I suspect a virus. It has also used a long time to boot, even though I don't have many programs running at startup. How can I access command prompt at startup? I can enter setup or the bootmenu, but Idk how to enter command prompt? (I have an Intel laptop).
My knowledge is limited, so I'm afraid I need some help.. :tongue:
I can write memtest86 to a CD and then run it on my pc?
Your help is much appreciated.

Btw, can I get linux for free and install it? I guess I have to format the hard drive first?

ilusionistSpark 08-20-09 04:42 AM

You can get a lot of free linux's, Ubuntu Home Page | Ubuntu, Kubuntu | linux for human beings | Kubuntu, knoppix, vector linux, fedora core, SUSE. They're all free. You download one, write it on a CD, try it and install it, if you want to. They have instructions on the site. They crash less than the paid os's, but you need to get used to them.

Zoe 08-20-09 05:00 AM

I have fedora core and like it :O)

vexatiousdispleasure 08-20-09 05:11 AM

Naww.. You BSOD'd.. I have a mac. I've never had any problems... =D

Mitza 08-20-09 06:22 AM

Thanks, I definitely will look into linux. I am SO tired of crashing PCs..
ARGH!! :mad:
Now it refuses to start up at all.. Just says
"System BIOS Shadowed"
"Cache BIOS Shadowed"
(what does it mean that it's shadowed??)
And then later
"Operation system not found."
*sigh*

ferrarisnowday 08-20-09 10:14 AM

The BIOS information is stored on a ROM chip, shadowing copies it to RAM, which is faster. It will give you a very small performance boost, and is not an error.

Do you have access to a PC with a CD burner? If so then I suggest downloading Knoppix, a liveCD version of Linux. You may have to get to the boot menu and select to boot from a CD/DVD, but it sounds like you know how to do that already. You can also copy Knoppix to a USB jump drive, but the process takes a few more steps than burning.

The first thing I would do is from the Knoppix boot menu, select the memtest86 option (I'm almost positive Knoppix has this). This will test your RAM (memory), it may take a while. After that I would boot knoppix up the normal way (the default option) and see how it works. Use it for a while and if it goes fine that would indicate that other than your hard drive (since it doesn't use the hard drive at all unless you tell it to) your PC is in working order. It will run a little slowly since everything is coming from the CD and not the hard drive. This will also give you a test drive on Linux.

Mitza 08-23-09 03:58 AM

Hi ferrisnowaday,
Thank you for helping me, again. :smile:
I have tried Knoppix, I don't think it has the memtest86 option that I've found, it just boots normally. Is there a shortcut to access the knoppix boot menu, like F2, F1 or something? Or can I access it from knoppix itself? I've started it up, and it runs on my pc, but it can't find my harddrives.. Is there any program I can run from knoppix to help fix windows?
Idk.. It doesn't seem like knoppix has many programs, though maybe I can download something from the internet and run it? Hmm.. Kind of in a loss at what to do here.. :tongue:

ferrarisnowday 08-24-09 11:39 PM

OOPS, I guess I was wrong about Knoppix having memtest86. I'm surprised it doesn't, since it is billed as being a good rescue CD.

Sorry about that! Here is a link to a place to download memtest86 Memtest86.com - Memory Diagnostic click the free download link on the left.

Hmm, as for Knoppix not having many programs I am not sure. I haven't used it in a while, I seem to remember it having Open Office (equivalent of Microsoft Office), a small selection of games, an IM client (pidgin), and a web browser. What else are you looking for?

Actually I'm going to download it overnight so I can give you some more specific directions (and so I can play with it ;))

Edit: Did you download the CD or DVD?

Mitza 08-26-09 12:37 PM

Thank you so much for your help. I downloaded the CD. The latest version, 6 I believe..

ferrarisnowday 08-27-09 12:39 AM

Well it automatically gives access to my hard drive actually. When you go into your PCs BIOS settings menue does it detect your hard drive at all? If so, it's possible that Knoppix just isn't auto-mounting your hard drive, at this point I think you'll find a lot quicker and better help on a PC or Linux forum. If you're still interested in trying to solve the problem with Linux then the most popular one is linuxquestions.org

Mitza 08-28-09 03:29 AM

Thanks. No my hard drive is not detected in the system bios settings either.. :(

ferrarisnowday 08-28-09 08:36 AM

Quote:

Originally Posted by Mitza (Post 324558)
Thanks. No my hard drive is not detected in the system bios settings either.. :(


That's not good...lol. Are you sure it is set to auto detect and not to some manual setting?

Other than that, unless you are comfortable opening up the PC to check connections and / or swap parts, you are going to have to take it to a computer repair shop. (Please don't use a chain like Best Buy or pay a bunch of extra money for someone to come to your house!).

Mitza 09-01-09 12:27 PM

Thanks ferrarisnowday.. Hmm.. Idk about the auto-detect, have to check that. :smile: I have kind of given up on getting anything out of my hard drive, though I'll ask one of my friends to have a look when I get home (I'm currently in India). I opened it up (love to open stuff up..), and the connections seemed fine, though I'm no electrician, so... I wonder if it could have been destroyed due to overheating. I've used an extra fan, but the temperature here has been really high some days.


All times are GMT -5. The time now is 05:42 PM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Shoutbox provided by vBShout v6.2.1 (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.


Content Relevant URLs by vBSEO 3.3.2